MENU Subscribe to a Magazine
  • Sign in
  • Join

Subscribe to Print or Digital! Save up to 83%

Muscle Mustangs & Fast Fords Magazine Muscle Mustangs & Fast Fords
Mustang Monthly Magazine Mustang Monthly
5.0 Mustang & Super Fords Magazine 5.0 Mustang & Super Fords
Modified Mustangs & Fords Magazine Modified Mustangs & Fords
  • Print Subscriptions
  • Digital Subscriptions
  • Gift Subscriptions
  • Subscriber Services
  • Back Issues
  • Personalized Cover
  • Subscribe to a Magazine
Item Posts    Sort Order

94 GT will not start

 
willpop
New User
Posts: 10
Joined: 11/08
Posted: 11/02/08 09:27 AM

My 94 GT will not start.  It will crank and turnover but it will not start.  Any ideas what the problems could be? Please help.  

Post Reply
55Guy
Administrator
Posts: 333
Joined: 11/06
Posted: 11/03/08 07:32 AM

This could be a number of things.

To find out what the problem is, first, you need to determine if you've got spark. If you've got spark, then you've got a fuel supply issue. If you don't have spark, then your ignition module's probably bad. Easiest way to check, go to the parts store and get a spark plug wire tester. Have someone turn the car over while you use the tester. If it picks up spark in the wires, that possibility is eliminated

If you've got spark, the fuel is probably the issue. First thing to do, have someone turn the key on (don't try to start) while you listen through the gas filler (pull the cap off) to see if the fuel pump comes on. The pump should make a whirring noise when you first turn the key on. If the pump is not coming on, then you've either got a bad fuel pump relay, or the fuel pump itself is bad.

If you hear the pump come on, the next possible culprit could be the fuel filter. If you haven't changed it in a while, it could be plugged and blocking fuel flow.  

Post Reply
Michael Johnson
Enthusiast
Posts: 397
Joined: 12/07
Posted: 11/03/08 08:32 AM

Good suggestions to look for. You should be able to hear the pump from inside the car when you cycle the key. You could have a bad coil if you're fuel pump is fully operational.  
Michael Johnson
Associate Editor
5.0 Mustang and Super Fords

Post Reply
willpop
New User
Posts: 10
Joined: 11/08
Posted: 11/05/08 03:33 PM

I can hear the fuel pump whirl when the key is turn on. I will try the spark plug wire tester next, maybe it will be the problem.  The car has been sitting up for a month.  

Thanks 427  

Post Reply
willpop
New User
Posts: 10
Joined: 11/08
Posted: 11/05/08 03:34 PM

The coil has not been replaced since I purchased the car new in 1994. Will test for spark.

Thanks  

Post Reply
SNAPR
New User
Posts: 1
Joined: 11/08
Posted: 11/07/08 02:21 PM

HAD THIS PROBLEM LAST YEAR WITH 1995. ROTOR BUTTON AND REPLACE DISTRIBUTOR CAP WHILE YOUR AT IT.  

Post Reply
willpop
New User
Posts: 10
Joined: 11/08
Posted: 11/14/08 05:31 PM

I replaced both rotor button/cap and it still will not start.  I pulled one of sparkplug wire from cap and did not see a spark.  I am thinking the ignition module is bad.  Any suggestions?  

Post Reply
willpop
New User
Posts: 10
Joined: 11/08
Posted: 11/17/08 06:16 PM

I tried all of your suggestions and the car will not start.  I took the ignition module to Autozone and had it tested, it ck good.  Could the distributor or coil be the problem? I did pull one of the spark plug wires off the distributor cap and did see a spark. Any more ideas?  

Post Reply
willpop
New User
Posts: 10
Joined: 11/08
Posted: 12/15/08 05:56 PM

I replaced the dist. cap and button, fuel filter and added some fresh 93 octane gas.  She fired up. Thanks for all the help  

Post Reply
MidEvilStang
New User
Posts: 2
Joined: 12/08
Posted: 12/27/08 09:17 PM

I recently moved from California to Colorado had my 94 gt towed on a trailer.
I started it once to back it off the trailer.

I started it the next day (After it snowed) and it started like crap, Then it KEPT TRYING TO START after it was already started!!!

I smelled a lil bit of burn or rubbing and the noise was so loud i just SHUT IT OFF.

However it was still trying to start after i turned back the key (off).

So i disconnected the battery and then it stopped to a halt......and now it just WONT START!
The fuel pump comes on it just clicks like a dead battery. The battery is good and we tried to start while being jumped.

Any assistance?  

Post Reply
ponyqueen500
New User
Posts: 6
Joined: 03/09
Posted: 03/31/09 08:42 AM

my '95 had the same problem.. put in the 93 for a coupla weeks and it runs like a champ now Smile  

Post Reply
04cobra
New User
Posts: 5
Joined: 08/09
Posted: 08/17/09 04:12 PM

midevilstang This sounds like the starter solenoid was stuck and now not working. Take it to autozone and have them test the starter. Sounds like that could be your problem. I would say it could be the starter relay but if it clicks when the key is turned it sounds like the relay is good. The starter is easy to remove just remember to disconnect the battery first.  

Post Reply
chrisC7
New User
Posts: 1
Joined: 08/10
Posted: 08/19/10 10:25 AM

THANKS FOR THE SITE YOU HELPED ME GET MY MUSTANG STARTED IT WAS THE BUTTON ON THE CAP A LITTLE SANDPAPER AND ITS ALL GOOD  THE BUTTON!!!  

Post Reply