Ad Radar
  • Subscribe to a Magazine
Item Posts    Sort Order

HELP

 
Realstreetoutlaw
New User
Posts: 4
Joined: 08/13
Posted: 08/16/13 07:39 PM

Hey guys in new to the group and hope someone can help or point me in the rite direction    I have a 93 gt 306 c4.  42's holly systemax f cam afr165 dished pistons novi 2000 10lb boost.  255 in tank with trex booster pump.  I just built the motor and drove it probably 200 miles and it ran perfect    I took it Wednesday and has it tuned.  Now when u start the car it runs rich as crap. If u snatch the throttle it just floods and dies.  If u get it cleared out it will idle. U can slowly rev it up.  But if I snatch the throttle below 3300 it floods an acts dumb.  If I snatch above 3300 it revs up fine.  It was fine when I left the Dyno got it home and it starts this mess. When u start it cold it acts just about rite but soon as it builds a little heat this mess starts.   I have checked the map an the tps.  It's so frustrating because I made good power but can't even drive it because this dumb problem.  Please help  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/17/13 06:46 AM

wow....

first thing i would do is CHECK AND clean the ground connections .... and i do electronics on cars every day..

why.. because electrons flow from negative to positive.. and if a any of the grounds is loose.. it will have the incorrect amounts of voltage on the parts..

do you have a digital volt meter... buy or borrow one... set it to 20 volts DC.. this test can be performed in under a minute...

engine running .. headlights on...

1.  Negative battery post to the positive battery post.. 14.1 to 14.8 volts DC.

2.  Negative battery post to the engine block.... 0.04 volts DC max..

3.  Negative battery post to the body..     0.02 volts DC max..

4.  Engine block to the Body... 0.02 volts DC...

if you get more than the 0.04 or 0.02 volts on tests 2, 3, 4 you have a bad ground connection between those parts...

it took me longer to type this then it does to run the test..  and i have fixed hundreds of cars that were basicly UNFIXABLE by performing this verification test..

post results...

1..

2..

3..

4..

please print this.. and post results..  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/17/13 07:35 AM

92 Mustang 50 Eeciv Wiringlocator Zps3451be8b

2001Rangerfirewallgroundstrap


1992Mustangunderdashharness


1992Mustang50enginewiring



1992Mustang50batterycables

why am i asking you to clean and repair all of these...

because if the grounds are loose.. damaged.. dirty.. wires fatigued so there are only a few strands left .. there will not be enough electrons to supply the voltage to the various devices... do you think the engine would run if you only had 6 or 8 volts in the battery. same effect..  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/17/13 07:45 AM

now that you have verified the grounds..

run a KOEO and a KOER test..  

post code results..

or i can talk you thru monitoring the various sensors with a digital volt meter..

and do you have any exhaust leaks... as exhaust leaks that allow atmosphere across the oxygen sensor will screw up how the engine runs..

did you also install a new engine coolant temp sensor on the intake..   how is the connector pigtail..

can you monitor the voltage from the throttle position sensor from closed throttle to wide open throttle with the engine off.. key on.?? less than 1.0 volts closed to about 4 volts wide open..

how about the vacuum hose from under the upper intake manifold to the MAP sensor on the firewall??? it is in good shape.. not leaking???

if its leaking vacuum.. the computer will think that you have your foot on the gas as the manifold vacuum is so low..

Ford50efirearofintakeplenum  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/17/13 09:54 AM

start cleaning grounds...
G100 on drivers side shock tower
G102 on drivers side core support
G103 on passenger side core support
G104 on drivers side inner fender beside battery
G105 on engine block.. lower drivers side front just above oil pan.
G109 is under throttle body on lower intake manifold..

there is another ground connection into the harness that connects to the back of the passenger side cylinder head.. shown above.. but not on this image

and one near the ECM ... shown in the lower picture here..

92 Mustang 50 Componentlocator Zps9025fcf1

92 Mustang50ecmconnector Zpsbf55ea49

this is where we start...  

Post Reply
Realstreetoutlaw
New User
Posts: 4
Joined: 08/13
Posted: 08/17/13 10:27 AM

No exhaust leaks. And I'm going to run all those test. The o2 sensors now I just changed the plugs an they were charged bad from all the fuel. So I need to change the o2's as well. Or just wait til we get this far  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/17/13 02:02 PM

there is something else to check..

pull the vacuum hose off the manifold that hooks to the fuel pressure regulator on the fuel rail..

make sure that when you turn the key on.. that it does NOT squirt fuel from the end of the vacuum hose..

then you can run the KOEO AND KOER tests...

do you have an analog volt meter.  a scan tool with the EECIV connector and cartridge

or one of these 30 buck wonders at the local parts store..

Cp9115foreeciv KOEO Koertesting Zps6f1f70a0  

Post Reply
Realstreetoutlaw
New User
Posts: 4
Joined: 08/13
Posted: 08/17/13 05:02 PM

Already checked the regulator. It wasn't doing that.   Also when u start it cold it runs fine revs fine just smokes rich smoke  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/17/13 05:44 PM

what kind of diagnostic tools do you have???

something to run the KOEO and KOER test??

a digital volt meter... so you can look at the oxygen sensor voltage swings.. so you can see the return voltage from the coolant temp sensor..

man i have had a bunch of coolant temp sensors and their pig tails fail.

does your digital volt meter have a Millisecond setting to allow you to monitor the fuel injector pulse width...



how did they tune your computer???

could the chip have fallen off or come loose???

have you talked to the shop that tuned it...

only resort since you seem to have done all the ground connections...
might be to get it back to a professional tuner..

we can go over the circuits one at a time if you want..

or you can pick up the EECIV manual.. and go page by page thru the tests. i have done that many times.. it usually takes me about 3 hours.. as there are only 60 wires to verify..

and running good then NOT.. after cleaning and verifying the grounds.. could be a lot of issues.

how about tossing a new coolant temp sensor on it.. or with the wiring diagram.. verifying that the wires are intact..  

Post Reply
Realstreetoutlaw
New User
Posts: 4
Joined: 08/13
Posted: 08/17/13 07:20 PM

I haven't worked on it today it was raining about all day.  I took it back where I had it tuned and he worked in it for about 3 hours trying different things.  He says its in the distributor (msd) or the ecu    I'm not saying he don't know what he's doing but I don't have a lot of confidence in him at this point.  All this could just be a big cowencident  I have a a digital volt meter and I'm going to run all those test tomorrow.  Friday wa the last day I worked I. It and honestly I was so aggravated it was best I didn't even look at it today.  I feel sure it's something simple.    I really appreciate all your time thanks again  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/17/13 10:45 PM

let us know...  what happens...

check private messages to the left of where you log out at..


the other guy with similar 92 issues.. just ran a fuel pressure test... only got 20 pounds of fuel pressure...

but that's different that your issues..


since you have changed so much.. whats your fuel pressure..  38 or 39 PSI engine is normal..  

Post Reply
waynep712222
New User
Posts: 41
Joined: 03/13
Posted: 08/20/13 07:39 AM

you will want to spend the time and print the info out on this page.


its well done and should really help you.

http://oldfuelinjection.com/?p=6


it has more info than i had.  

Post Reply