Ad Radar
MENU Subscribe to a Magazine
  • Sign in
  • Join

Subscribe to Print or Digital! Save up to 83%

Muscle Mustangs & Fast Fords Magazine Muscle Mustangs & Fast Fords
Mustang Monthly Magazine Mustang Monthly
5.0 Mustang & Super Fords Magazine 5.0 Mustang & Super Fords
Modified Mustangs & Fords Magazine Modified Mustangs & Fords
  • Print Subscriptions
  • Digital Subscriptions
  • Gift Subscriptions
  • Subscriber Services
  • Back Issues
  • Personalized Cover
  • Subscribe to a Magazine
Item Posts    Sort Order

wont fire off

 
hayabusa1--93lx ssp
New User
Posts: 22
Joined: 10/09
Posted: 12/19/12 09:19 AM

well my 93 lx was able to srat when i got the car back from havcing it painted & even though its been sitting idle for about a year while i cleaned up the engine bay i took the intake & distb. off & put everything back on the same way that it came off i even marked the point on the distb.it self  it wouldnt fire up thought it t.d.c was off ... went through the process of rotating the motor by hand still no success # 1 plug smelled of unburnt gas & i just yanked # 6 just because & also smelled of un burnt gas too dont know what the heck the problem is it has the msd distributor & all but thhis thing just dosent seem to be getting any fire to the plugs... any help would great!  

Post Reply
waynep71222
User
Posts: 166
Joined: 04/12
Posted: 12/19/12 09:44 AM

well...  

got spark???? i would USE A TIMING LIGHT over the coil wire.. not pulling the coil wire from the cap... loose sparks with an MSD could do damage..

you can set the damper mark to base timing...  align the reluctor and the pick up coil by turning the housing and it will be at the proper base timing for it to start..

warning the crank turns twice to one of the distributer..  so you may need to pull the passenger side front spark plug to find compression. then bring the timing mark up.. then you should be in the ball park to set static base timing...




did you also hook up all the ground wires when you reinstalled the intake manifold???


oh... do you have fresh fuel...

when you turn on the key.. do you get fuel pump noise or fuel pressure.??? as the key turns on.. the fuel pump will only come on for 2 seconds until you start to crank..  

Post Reply
hayabusa1--93lx ssp
New User
Posts: 22
Joined: 10/09
Posted: 12/19/12 06:17 PM

well i cant say that it has any spark i would only assume that it wasnt one with smell of fuel in the plug holes but the pump does cycle on when i turn the key though and i did the comp test with the pressure test also use the tdc locator tool that i have that i placed in the #1 spark plug hole but heck i would at least think that if i had some type of spark that there wouldnt be any fuel on the plug... kinda hard for me to rotate the engine when its just me under the hood  

Post Reply
waynep71222
User
Posts: 166
Joined: 04/12
Posted: 12/19/12 07:47 PM

kinda hard for me to rotate the engine when its just me under the hood  

i know the feeling.. as i work alone most of the time..

invest in a remote starter switch..  10 bucks to about 40 bucks ..



do you have a timing light... clamp it around the coil wire...   tape the trigger in the ON position.. or use a bunch of rubber bands...  aim the light at the windshield..   get in and crank the engine.. does the timing light flash at you????? yes or no.??????

if yes... hook it over a random spark plug wire instead of the coil to cap wire.. do the cranking test again.. does it again.. flash but not as fast as it was flashing?? yes or no...

easy test... takes a few minutes..  if you don't have a timing light.. get out your printed issue of mustangs and fast fords.. look in there and see the harbor freight ad.. there might be a discount coupon.. they sell a cheep at 30 bucks adjustable advance timing light..  they also have the remote starter switches.. along with a circuit tester...

if you do NOT get any flashing light...

take your circuit tester...  hook the clip end to the I terminal on the starter solenoid on the inner fender..   shove the probe into something to ground the PROBE and position it so you can see it from the drivers seat...  get in.. turn the key on... do you get a medium bright glow from the test light... turn the key to the cranking position.. does the bulb get brighter while cranking. then return to the medium brightness when you have stopped cranking but the key is still in the RUN position.. ??????

you can also... disconnect your ignition coil... figure a way to hook your test light from across the coil wires...   the ignition system will pulse the test light just like it did the ignition coil..


in one body shop i worked at as a mechanic.. a customer brought in his race car for paint...  he had slipped me a customized rotor for the ignition.. that i was to install when the paint crew was out at lunch .. the bottom of the rotor was drilled right up the center.. so any high voltage that came from the coil wire went straight to the distributer shaft...  prevented the paint crew from starting the motor..  i heard them attempt to crank it up a few times but they could not figure it out..  i should have just removed the battery..  or slipped some electrical tape around the battery post ..  but that would be easy to find..  

Post Reply
hayabusa1--93lx ssp
New User
Posts: 22
Joined: 10/09
Posted: 12/20/12 03:01 PM

lol well ill have to check the local harbor frieght tool see if they  have one in stock.... got a timing light heck never took it out the box but i thought that having that remote start wouldnt work with having to press the clutch pedeal & all but would i still have to turn the key to he on position ?  

Post Reply
waynep71222
User
Posts: 166
Joined: 04/12
Posted: 12/20/12 05:42 PM

turning to the RUN position and using the remote starter switch  at the solenoid can start most motors...

some systems may not like the lack of cranking signal from the cranking position on the ignition switch...

if you have a timing light.. open box.. hook it up as described above...  

Post Reply
hayabusa1--93lx ssp
New User
Posts: 22
Joined: 10/09
Posted: 12/20/12 10:25 PM

ok ill do also dont know if it mighthave any thing to do with it but after i got the car back from body i put a florida 5.0 dash in the car & now its blowing the illuminator 5amp fuse when i turn the lights on also i noticed in the  wiring theres a wire that pertains to the ignition /coil wire in the bunch  

Post Reply
waynep71222
User
Posts: 166
Joined: 04/12
Posted: 12/21/12 09:35 AM

HMM...  shorts in the wiring at the cluster...


could be..

the green wire from the coil Negative.. also goes to the dash board for the TACH signal..

don't know if its a green wire but you get the idea..

if thats grounded the coil will be charged but the module cannot disconnect  from ground and it won't discharge the coil creating a high voltage spark..

can you remove the cluster again.. the engine will run without it...

on other cars... there is a slight wiring difference between gauges with warning lights and with factory gauges...  

Post Reply