• Subscribe to a Magazine
12
Item Posts    Sort Order

need help..... have no idea where to start

 
mysteriousevil
New User
Posts: 10
Joined: 09/12
Posted: 09/02/13 06:48 AM

sorry it has taken again so long to get back, lost job and no internet is a side effect of no money lol.
I should have internet now regularly from my mothers.

I already made one of those, I found the info on here I think on how to do it lol. that's how I found out it was clogged, then  wouldn't clean out. I cleaned the rest of them to be on the safe side and they work great. I ordered an injector and it came not working so I sent it back and got another and its fine

ok, I changed out the injector and still having problems, when you first crank it and it fires up you have to continuously pump the throttle to get it to get it to stay running or else it will stall out. after its ran for a few it will stay running but then spontaneously try to stall again and you have to pump it again. and if you hold the throttle almost wide open the rpm's will drop for a second then it will rev fine and high but if you put it at wide open it just stalls out. im stumped  

Post Reply
waynep712222
User
Posts: 124
Joined: 03/13
Posted: 09/02/13 08:08 PM

air leaks... vacuum leaks.... low fuel pressure..   fuel pump power issues..

computer GROUND issues..


run the KOEO and KOER tests.. post results.. here is how to run a KOEO and KOER test..

http://oldfuelinjection.com/?p=13


start there...  

do you have a digital volt meter??? yes or no.. $20 bucks or so.

do you have a fuel pressure gauge??? yes or no..  35 to 50 bucks.. and fords take a special one..

do you have a circuit tester (test light)   yes or no.. 5 bucks..


when you have first start up issues..  you probably have a fuel pump issue... or a wiring power supply to it...

solenoid to the fuel pump relay...   fuel pump relay to the inertia switch.. inertia switch to the fuel pump/s... thats the positive side...

battery negative small cable to the inner fender .. also back of the cylinder head to the firewall.. both are needed.. thru the body to where ever the fuel pump is grounded at.. usually someplace inside the trunk...  

Post Reply
mysteriousevil
New User
Posts: 10
Joined: 09/12
Posted: 10/04/13 09:41 PM

i do not have any of the abve mentioned tools. i have access to a multi meter though. i do own a scanner for it but as i said the harness has been cut off the car. i have the large connector but the small one is missing.i took the car up the road the other day to test runit and it ran like krap. no power, barely creeping. i had to floor it and barely let off the clutch in order for it not to stall and it barel made it back. i then unplugged the map sensor and it ran a little better. it didnt hesitate when i gave it gas and fired up a little better, i did not take it out again though. i also noticed that i had broken the engine coolant temperature sensor when i was putting the intake back on when i changed out the head gasket. i plan on getting a new map sensor and ect sensor this friday when payday rolls around. will those two sensors going out cause the problems i have been having? or do you think it is just a resulting symptom of another problem. another thought i had was a clogged exhaust from where it sat over a year but i feel good airflow coming out of the exhaust.  

Post Reply
12