• Subscribe to a Magazine
Item Posts    Sort Order

Magnum 500 Wheels

 
xTBONEx
New User
Posts: 15
Joined: 03/08
Posted: 03/04/08 06:17 PM

Would you recomend 15x7 or 14x7 Magnum 500 wheels on a 69 Mach 1?  

Post Reply
mjb1032
User
Posts: 181
Joined: 12/07
Posted: 03/06/08 03:45 AM

It's completely up to you.  Larger wheels are becoming more popular.  Many suppliers are offering 16, 17, even 18" wheels for older Mustangs.
Myself, I'd go with the 15" wheels as a minimum.  MB  

Post Reply
dfarr
User
Posts: 100
Joined: 02/07
Posted: 03/06/08 04:06 AM

In my opinion, the 15-inch Magnums look better because they fill up the wheelwells. The 14-inchers tend to look too small.

Donald Farr
editor  

Post Reply
xTBONEx
New User
Posts: 15
Joined: 03/08
Posted: 03/09/08 06:01 PM

Thanks, 16+ are a little above our budget and were're trying to stay stock with it.  

Post Reply
xTBONEx
New User
Posts: 15
Joined: 03/08
Posted: 03/09/08 06:05 PM

Thanks I think we'll probably go with the 15's.  

Post Reply
Bill.Hamilton
User
Posts: 84
Joined: 01/08
Posted: 03/10/08 12:13 PM

Like Donald said, go with the 15's.  Your tire choices are a little better too than with the 14's. A 225/60/15 is comparable to the F60x15's that came on the Boss cars in '69/70.

I'm running 235/60/15's on my '70 Mach and don't have any rubbing problems.  
Bill Hamilton
My 1970 Mach
Mustang owner and daily driver since 1970

2011 Shelby GT-500 (Daily Driver)

Post Reply
xTBONEx
New User
Posts: 15
Joined: 03/08
Posted: 03/14/08 05:21 PM

Thanks, I think the 15's are what were gonna go with.  

Post Reply
69-captain
New User
Posts: 1
Joined: 12/08
Posted: 12/17/08 09:56 AM

Hi folks.  I have a 69 mach 1 with 235/60/15 BFG's all the way around.  I'm getting rub in the front when turning or bad bump in the road. I believe the magnum 500's are 8in. wide.  Any recommendations on eliminating the problem without having to buy 7in. rims for the front and a narrower tire?  

Post Reply
69isfine
New User
Posts: 1
Joined: 04/13
Posted: 04/13/13 07:18 AM

That should not be happening.  Could your shocks or front be the issue?  

Post Reply