MENU Subscribe to a Magazine
  • Sign in
  • Join

Subscribe to Print or Digital! Save up to 83%

Muscle Mustangs & Fast Fords Magazine Muscle Mustangs & Fast Fords
Mustang Monthly Magazine Mustang Monthly
5.0 Mustang & Super Fords Magazine 5.0 Mustang & Super Fords
Modified Mustangs & Fords Magazine Modified Mustangs & Fords
  • Print Subscriptions
  • Digital Subscriptions
  • Gift Subscriptions
  • Subscriber Services
  • Back Issues
  • Personalized Cover
  • Subscribe to a Magazine
Item Posts    Sort Order

Issue Starting '66 289

 
jbizzzle13
New User
Posts: 1
Joined: 10/13
Posted: 10/31/13 07:18 PM

Hey everyone, quick question about an issue I am having with start my '66 289 4 BBL. It is my daily driver for the most part and all of a sudden it is not starting up. I think I have had a similar problem with connections on the the smaller ports of the solenoid. They get a bit of corrosion and the connection simply goes. I tried cleaning the connections but that still did not work. I though it may have been the solenoid all together so I replaced it. It needed it anyways. Still nothing. This whole time I have been able to start it by jumping the solenoid with a screwdriver. I can only imagine it is something in the ignition now. Any thoughts?  

Post Reply
waynep712222
User
Posts: 223
Joined: 04/13
Posted: 10/31/13 10:36 PM

so it jumps with a screw driver... between the battery cable and the S terminal...

Ford Starterrelay Zps688e3fbd



Mustang Starting System5

so you see the yellow wire and there is also a black and yellow striped wire..

those feed the body of the car..  from there it goes to the ignition switch...


from the ignition switch red and green striped to the neutral safety switch or just jumped across under the dash above the steering column close to the firewall..

automatic cars the harness has an adaptor harness that goes to the neutral safety switch  

from the neutral safety switch to the main harness and over to the S terminal on the starter relay...

so.. try it in several gears...  hold both feet on the brake pedal.. make sure that nobody is infront or behind your car...  hold key in the cranking position.. slowly move the gear shift around if its an automatic..  does it start when you are OUT of PARK or NEUTRAL?? if so.. then you need to check your gear linkage for proper adjustment and perhaps realign the neutral safety switch..  

Post Reply
waynep712222
User
Posts: 223
Joined: 04/13
Posted: 10/31/13 10:59 PM

the neutral safety/back up light harness looks like this..

5Dc840ca 251D 4C98 9680 5Fe3bedd11bd Zps43a0459e

this is how you adjust the neutral safety switch.

Fordc4neutralsafetyswitchadjustment


please... make sure that your neutral safety switch has the clamp that supports the wireing harness at 10 o clock on the servo cover.. this stops the wires from flapping in the wind and fatiguing the wiring off..


Fordc4 Neutraleafetyswitch

see how the wires  are just straight out of the  back of the NSS ... how long would those take to break off in the wind...

Fordneutralsafetyswitchreverseside

655Mump 1101 16 Service F  

Post Reply
70bird
User
Posts: 86
Joined: 07/13
Posted: 11/01/13 01:49 AM

have someone turn key all the way to the right which is start.

remove the red/blue wire which should be mounted to the small forward post on the solenoid. if there is voltage it should start unless a connection [at the firewall possibly] is dirty.

if there is no voltage btrace it thru the wiring diagram. your ign switch might be bad.  

Post Reply
70bird
User
Posts: 86
Joined: 07/13
Posted: 11/01/13 01:53 AM

have someone turn key all the way to the right which is start.

remove the red/blue wire which should be mounted to the small forward post on the solenoid. if there is voltage it should start unless a connection [at the firewall possibly] is dirty.

if no voltage then hold key in start pos, foot on brake, wiggle shifter front to back in park and neutral.

if no start then unplug 4 wire plug at firewall with 2 red/blue wires on it, jump the 2 red/blue wires together on the engine side of the plug then try key again.

if there is no voltage then trace it thru the wiring diagram. your ign switch might be bad.  

Post Reply